微信图片_20210810102010.png

报错原因

版本太高,降低less和less-loader版本即可

解决方法1

找到package.json文件,找到less和less-loader
"less": "^3.9.0",
"less-loader": "^5.0.0",
改成上面这两个版本,然后删除node_modules文件夹,重新npm install即可